changing default bandode.rsc file setting

In the CR-8000 Design Gateway, default bancode.rsc has some character may able to use in DG by some how set as inhibit character.

For instance, character like "~".

If we look Prohibited Character List(dg_character.pdf), we are allow to use "~" for property value and text comment.

But with default bancode.rsc file setting we are not allow to use "~", Why is that?

The answer to this is in PWS, "~" is prohibit character.  So in default bancode.rsc file, any character prohibit in PWS are set as is.

If user are not using PWS, then we can take out "~" as prohibit character from bancode.rsc file.

 

 

 

0

Comments

0 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post